Guide :Saws : 10 Amp Sawzall Plus with Quick - Lok Cord

Saw quit I used my saw 1 day then took it out of the box the next day and nothing. Power cord is fine and with a meter the power goes thru the trigger. Brushes look fine . It is 10 -15 yrs old but has never been burnt.

Posted by kuepkers on Jan 12, 2009

Research, Knowledge and Information :


old machinist tips/tricks - please chime in :) [Archive ...


i fixed my neighbors garage door 10 yrs ago- took my camcorder and saw the photoeye was dead, took a IRED out of a old ... been in there...motor/trigger/cord ...
Read More At : bbs.homeshopmachinist.net...

www.zjie.net


We would like to show you a description here but the site won’t allow us.
Read More At : www.zjie.net...

BMW E30/E36 Alternator Replacement and Troubleshooting | 3 ...


I took my old alternator out of the trash back ... Was it fine one day then not the next? ... I have placed a couple of order thru your e-shop and it has been a ...
Read More At : www.pelicanparts.com...

Baltimore Cop Plays Himself by Seemingly Planting Drugs in ...


The next day charges are dropped, ... Then, the officer goes out to the street and activates his camera. ... only confirming an investigation has been launched. ...
Read More At : gizmodo.com...

Twitter Adds More Muting Options to Help Keep Abusive ...


... Twitter has rolled out an ... on Hulu. Hulu also has most of the Saw ... the remake of the 1981 Canadian film My Bloody Valentine about a miner who goes ...
Read More At : lifehacker.com...

How to Know When It's Time to Quit a Job You Like


How to Know When It's Time to Quit a Job You Like. ... The term “collusion” has been a political ... for the rest of my life I will not go a single day without ...
Read More At : lifehacker.com...

Mechanical Questions - AdRelevance


I just purchased the car and have little experience with Fords. the motor has been modded out ... Fine for a few day then the ... it quit firing , i took ...
Read More At : www.adrelevance.com...

Free Appliance Repair Help - Get Expert Advice To Fix Your ...


I have a Bosch SHX46A05VC 9 yrs old and worked fine until today. Burnt ... my meter. It is getting power to ... quit. Took the old motor out and saw ...
Read More At : removeandreplace.com...

JuJa Italia


Inter, col Lione decide Jovetic: 1-0 a Nanchino. Zhang: "Torneremo ...Inter, ... METEO ~ ensemble 15 gg, tra fasi calde e passaggi di temporali. Previsioni meteo.
Read More At : jujaitaly.net...

BlazeVOX 14 Fall 2014 | an online journal of voice | Poetry ...


an online journal of voice ... leave me and meet Mickey in Seattle the next day.” He stopped, took a drink, ... old, nothing remarkable, ...
Read More At : www.scribd.com...

Suggested Questions And Answer :


Saw quit I used my saw 1 day then took it out of the box the next day and nothing. Power cord is fine and with a meter the power goes thru the trigger. Brushes look fine . It is 10 -15 yrs old but has never been burnt.


This was helpful in solving the problem with my Sawzall. However... the pins that had moved where the pins in the receptacle on the saw. They had pushed back into the female portion of the connection. I pulled that back out with a pair of needle nose pliers and viola! Shees-a-workin! Thanks! Greg. 
Read More At : 10 Amp Sawzall Plus with Quick - Lok Cord...

I have a General Int'l 10" table saw, model 50-185, about 5 years old. In the last few days I have noticed a loss of power. The first time, I had done a rip cut with the blade tilted at an angle. It made the cut okay, but when I started the saw up to do the next cut, the motor sounded different, the blade started out slow, gradually picked up speed, but not to normal, and the motor slowed significantly with any load, even slowly feeding the wood (soft wood 1X board). I took off the belt guard and noticed that the arbor pulley was loose, and it looked like it had rubbed against the inside of the belt guard. I tightened the set screw, and put the saw blade back to veetical. I let the saw "cool off" for a couple hours, came back and it seen to start up fine. The next day, I made a couple rip cuts, soft wood, then oak, and after three cuts, the saw did the same thing, slowing down, stopping under any kind of load. That's where I'm at. Burned out motor?


Sounds like it but does it have a capacitor (start/run)--what model/type motor is it? and go from there.
Read More At : General...

My Powermatic Model 64A table saw is 10 years old and has been lightly used as a hobby. It's powered to run on 230 volts. Beginning two weeks ago, the motor has begun to shut down during use. Sometimes it will re-start and work fine for an entire day and other times it will not re-start at all. Must dust collector runs on the same electrical circuit without problem. The table saw problem occurs with and without the dust collector drawing power. Tim in Knoxville Does this sound like a bad switch, lose electrical connection or a motor problem? Or, could it be something really simple that I'm overlooking?


Does wiggling the cord cause the problem?
Read More At : 1791227K Model 64 10" Artisan Left Tilt Table Saw with 30"......

When I used grandfathers old table saw with ungrounded cord. It worked fine, I then plugged a jig saw into same outlet. It worked fine. When I laid the jig saw on the table saw there was a spark a


Check the plug that goes into the outlet. On modern plugs, one prong is taller than the other. The taller is the "ground" leg - the other is the "hot" leg. I bet that you just need to flip the plug over so that the other prong is in the "ground". If this works - mark the "ground" leg (or replace the plug with a newer one that has a taller "ground" leg).
Read More At : Saws...

WHEN I USED OLD TABLE SAW WITH UNGROUNDED POWER CORD. I ALSO HAD JIG SAW PLUGGED INTO SAME OUTLET. wHEN I LAID THE JIG SAW ON THE TABLE SAW IT SPARKED AND THE MOTOR ON THE POWER SAW DOESNT WORK. NEX


If you're lucky, there's a circuit breaker built into the table saw motor and a little red button somewhere on the motor to reset it. When you re-wire it. know that the cord should have a black wire (hot), a white wire (neutral), and a green wire (ground). When you wire the power cord to the switch, the black wire should be the one that goes directly to the switch contacts and gets disconnected when you turn off the switch. The white wire goes through the rest of the system up to the motor. The green wire grounds out the metal parts that you might touch. If you have to replace the motor, get a 3450 rpm to 3600 rpm motor. Harbor Freight has one for about $140 before any discount. I recommend at least 1.5 HP
Read More At : Saws...

How do you re-install the Skillsaw 5150 blade?


I,ve personally never heard of a problem quite like yours. I use skill saw brand saws every day and the arbor and washer will only make the blade wobble if installed incorrectly. Blades can be turned around to cut different types of material as well. Check to make sure the hole or diamond is the same on the new blade(you might have to punch it out) if its not seeding properly on the saw, you could also check under the guard to make sure nothing is binding the saw. The only other thing I could suggest would be to check the lock button (the one you hold to change blades, that stops the saw motor from turning) if that is stuck, your saw won't run. Good Luck!!
Read More At : Saws...

What capacitor should be on a table saw motor


The part number you reference is a start capacitor. (details can be seen here: http://www.superioressex.com/uploadedFiles/Distribution/North_America/Essex_Brownell/Downloads/Linecards_and_Catalogs/capacitors_w.pdf ) It appears that the component capacitors (there are 2) are not available as separate parts from Delta. They only reference the motor itself (part 220 in the diagrams listed below.) http://www.ereplacementparts.com/delta-36650-type-table-saw-parts-c-3275_3334_13634.html At this point, I would try to locate another saw of the same model and read any numbers that may appear on the original capacitors on the motor. Please note the location and connections of each. There should be a run cap and a start cap on the motor. The differences between a 47uFD and 20uFD caps are not an issue in this application. Dan
Read More At : Delta...

10 amp craftsman reciprocating saw with power issues. brushes fine. power cord fine. cleaned all contacts. could this be a trigger problem? It did start once after everything was cleaned and put back together.


Could be..i would bypass the switch and jump 115v directly to the motor....that would convince me.good luck
Read More At : Saws...

Problem with the switch on the Dewalt Cross Cut For a number of months there was a continuis buzzing from the switch on the handel of the saw but it still worked, but after not using the saw for approx 6 months the saw is not coming on. The power is getting to the switch which is Webber Unimat Number WTN22-55. I changed it for Schurter the No is AHFWF070U3 it still does not work. The saw came on for a few seconds and went off. there is also a condenser (Comar MK450-20) I wonder this this gone and if so, how can I test it.The saw is a Dewalt 7051 and is about 20 yrs old. I would be grateful if you could let me know any solutions a.s.a.p. Dominic Nolan


Hi! Dominic, in your case you should be using the proper adaptor which is (Comar MK450-20) the one you are using right now probably does not have the proper frequency in their wattage & voltage supplied. That's why you can't turn it on. GOOD LUCK .. thanks
Read More At : Saws...

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.
next Question || Previos Question
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.powertoolz.org || Terms of Use || Contact || Privacy Policy
Load time: 0.1098 seconds